KiXforms Forum Index KiXforms
The Forum for the KiXforms Community
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
 Quick Links 
Site News
Downloads
Documentation
Donations
Script Archive
Tracking Systems

ubbthreads new post bug here too

 
Post new topic   Reply to topic    KiXforms Forum Index -> Discussion
View previous topic :: View next topic  
Author Message
Lonkero
KiXforms Devotee
KiXforms Devotee


Joined: 13 Mar 2003
Posts: 1022
Location: Espoo, Finland

PostPosted: Thu Oct 14, 2004 10:16 pm    Post subject: ubbthreads new post bug here too Reply with quote

ubbthreads new post bug here too I see.
board shows on main page that in starters forum there is new post.
well, there isn't when I go there.

when I can to discussion, it showed that one topic had new post, when in fact it was old and no new post stuff on main page either.

rod, have you updated the software or is the cookie part of the board as buggy as on ubb****?

_________________
Hammer
Back to top
View user's profile Send private message Visit poster's website MSN Messenger
Jochen
KiXforms Devotee
KiXforms Devotee


Joined: 05 Mar 2003
Posts: 1204
Location: Stuttgart, Germany

PostPosted: Fri Oct 15, 2004 7:04 am    Post subject: Reply with quote

Well, I think that it is not buggy ... I always thought of that feature as an indicator for UNREAD topics.

Works very well for me and the way I see it Wink

[edit: ok, have to admit that it gets annoying a bit on korg, but as the traffic here isn't that hard it fits quite ok]

_________________
Jochen

Tell me, and I will forget.
Show me, and I may remember.
Involve me, and I will understand.
Back to top
View user's profile Send private message MSN Messenger
Rod
KiXforms Webmaster
KiXforms Webmaster


Joined: 22 Feb 2003
Posts: 202
Location: United Kingdom

PostPosted: Fri Oct 15, 2004 8:47 am    Post subject: Reply with quote

This forum uses the latest available version of phpBB. TBH I have not experienced the problem you are encountering ... I suggest that you clear out your cookies and see whether the problem persists.

Rod.

_________________
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Lonkero
KiXforms Devotee
KiXforms Devotee


Joined: 13 Mar 2003
Posts: 1022
Location: Espoo, Finland

PostPosted: Fri Oct 15, 2004 3:28 pm    Post subject: Reply with quote

it was enough to close the IE window.
but now it shows also new posts as old.
thus, the board doesn't seem to relay only on cookies but it also keeps track of last visiting time on the server side.

_________________
Hammer
Back to top
View user's profile Send private message Visit poster's website MSN Messenger
Rod
KiXforms Webmaster
KiXforms Webmaster


Joined: 22 Feb 2003
Posts: 202
Location: United Kingdom

PostPosted: Fri Oct 15, 2004 5:08 pm    Post subject: Reply with quote

The board software does indeed record the time of the last login and visit by a named user.

Rod.

_________________
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Lonkero
KiXforms Devotee
KiXforms Devotee


Joined: 13 Mar 2003
Posts: 1022
Location: Espoo, Finland

PostPosted: Fri Oct 15, 2004 6:05 pm    Post subject: Reply with quote

well, what is stored in the cookie then?
if the board missed the fact that I already did read the topic, that could indeed be caused by screwed up cookie...

_________________
Hammer
Back to top
View user's profile Send private message Visit poster's website MSN Messenger
Lonkero
KiXforms Devotee
KiXforms Devotee


Joined: 13 Mar 2003
Posts: 1022
Location: Espoo, Finland

PostPosted: Sat Oct 16, 2004 4:32 pm    Post subject: Reply with quote

hehee.
now it showed my own post as unread.
nice.

_________________
Hammer
Back to top
View user's profile Send private message Visit poster's website MSN Messenger
Jochen
KiXforms Devotee
KiXforms Devotee


Joined: 05 Mar 2003
Posts: 1204
Location: Stuttgart, Germany

PostPosted: Sun Oct 17, 2004 8:40 am    Post subject: Reply with quote

It sure is a problem of yours then, IF you talk actually about kforg.
I never had this behavior here, with none of my browsers.

On Korg on the other side, I'd agree about a bug Wink

_________________
Jochen

Tell me, and I will forget.
Show me, and I may remember.
Involve me, and I will understand.
Back to top
View user's profile Send private message MSN Messenger
Lonkero
KiXforms Devotee
KiXforms Devotee


Joined: 13 Mar 2003
Posts: 1022
Location: Espoo, Finland

PostPosted: Mon Oct 18, 2004 7:58 am    Post subject: Reply with quote

well, is the problem on the kforg end or in my cookies, it's still not really my problem.

...unless it could be proven that I've screwed up the cookie myself or something similar Wink

and.
for me the stuff on korg has started to work.
if I use only one browser.

_________________
Hammer
Back to top
View user's profile Send private message Visit poster's website MSN Messenger
Display posts from previous:   
Post new topic   Reply to topic    KiXforms Forum Index -> Discussion All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group