KiXforms Forum Index KiXforms
The Forum for the KiXforms Community
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
 Quick Links 
Site News
Downloads
Documentation
Donations
Script Archive
Tracking Systems

Windows 8.1 and .net 4.# Trying to Install kixforms.net

 
Post new topic   Reply to topic    KiXforms Forum Index -> Advanced Scripting
View previous topic :: View next topic  
Author Message
MACE1
KiXforms Enthusiast
KiXforms Enthusiast


Joined: 12 Oct 2004
Posts: 130
Location: Manchester UK

PostPosted: Tue Mar 24, 2015 3:32 pm    Post subject: Windows 8.1 and .net 4.# Trying to Install kixforms.net Reply with quote

Insists on .net 2 being present. Is there any way round installing 2.#
Question
Back to top
View user's profile Send private message
Jochen
KiXforms Devotee
KiXforms Devotee


Joined: 05 Mar 2003
Posts: 1204
Location: Stuttgart, Germany

PostPosted: Fri Mar 27, 2015 8:37 am    Post subject: Reply with quote

Mace,

the short answer is: use classic 2.47.x Smile

What else you could try is this:

https://social.technet.microsoft.com/Forums/windowsserver/en-US/5a786052-38a1-46f9-add2-e6487bc6a8aa/net-framework-20-and-35-feature-install-fails-on-windows-server-2012-rc?forum=winserver8setup

_________________
Jochen

Tell me, and I will forget.
Show me, and I may remember.
Involve me, and I will understand.
Back to top
View user's profile Send private message MSN Messenger
Jochen
KiXforms Devotee
KiXforms Devotee


Joined: 05 Mar 2003
Posts: 1204
Location: Stuttgart, Germany

PostPosted: Fri Mar 27, 2015 8:42 am    Post subject: Reply with quote

Oh ok,

you don't want / can't install .Net 2.x on these .. well, try to edit the msi and remove the dependancy then .. of course: no guarantee that it will work without it being installed, but experience shows that backwards compatibility is often given with Microsoft products.

_________________
Jochen

Tell me, and I will forget.
Show me, and I may remember.
Involve me, and I will understand.
Back to top
View user's profile Send private message MSN Messenger
MACE1
KiXforms Enthusiast
KiXforms Enthusiast


Joined: 12 Oct 2004
Posts: 130
Location: Manchester UK

PostPosted: Fri Mar 27, 2015 12:51 pm    Post subject: .NEt SAYS its backward compatible... Reply with quote

https://msdn.microsoft.com/en-us/library/ff602939(v=vs.110).aspx

I'll look at the msi 1st before installing 2.4#
Back to top
View user's profile Send private message
MACE1
KiXforms Enthusiast
KiXforms Enthusiast


Joined: 12 Oct 2004
Posts: 130
Location: Manchester UK

PostPosted: Fri Mar 27, 2015 1:48 pm    Post subject: NOPE ! Need .Net 3.5 Reply with quote

Used ORCA to turn off the .net version check and it installed fine but as soon as you invoke a .net script it errors and Windows 8.1 askes whether to go find the version !

Oh well we tried.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    KiXforms Forum Index -> Advanced Scripting All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group