KiXforms Forum Index KiXforms
The Forum for the KiXforms Community
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
 Quick Links 
Site News
Downloads
Documentation
Donations
Script Archive
Tracking Systems

Kixforms.net refuses to run on Vista final

 
Post new topic   Reply to topic    KiXforms Forum Index -> KiXforms.NET Discussion
View previous topic :: View next topic  
Author Message
Radimus
KiXforms Enthusiast
KiXforms Enthusiast


Joined: 05 Mar 2003
Posts: 157
Location: Tampa, Florida

PostPosted: Wed May 30, 2007 4:30 pm    Post subject: Kixforms.net refuses to run on Vista final Reply with quote

I've turned off UAC
I've installed .net 1.1 and 1.1sp1
I've installed latest kf.net

I've tried compatability mode on the kix32.exe

Ive used KF designer.NET 2.0.18.0B to build a simple form (2 panels, 1 button, 1 prog bar, 1 listbox, and statusbar)

Runs fine on XP
errors on Vista.. Standard text of "Kixforms.Net Not Initiated..."

I see kixforms.system and its clsid keys in regedit.

(holding 2 bagels on my head) Shawn you are my only hope... Smile
Back to top
View user's profile Send private message Visit poster's website MSN Messenger
masken
KiXforms Enthusiast
KiXforms Enthusiast


Joined: 14 Mar 2003
Posts: 202
Location: Gothenburg, Sweden

PostPosted: Wed May 30, 2007 9:50 pm    Post subject: Reply with quote

Don't you need .NET FW 2.x for the later builds?
Back to top
View user's profile Send private message MSN Messenger
Shawn
KiXforms Developer
KiXforms Developer


Joined: 22 Feb 2003
Posts: 1983
Location: Canada

PostPosted: Thu May 31, 2007 1:38 am    Post subject: Reply with quote

Rad - dont think I'm going to be of much help. I dont have any Vista systems to test on - hmmm. Any hits when stfw ?
Back to top
View user's profile Send private message
Shawn
KiXforms Developer
KiXforms Developer


Joined: 22 Feb 2003
Posts: 1983
Location: Canada

PostPosted: Thu May 31, 2007 1:40 am    Post subject: Reply with quote

Got a hit here:

http://www.msfn.org/board/index.php?showtopic=85842&pid=659109&st=40&

-Shawn
Back to top
View user's profile Send private message
Radimus
KiXforms Enthusiast
KiXforms Enthusiast


Joined: 05 Mar 2003
Posts: 157
Location: Tampa, Florida

PostPosted: Fri Jun 01, 2007 1:17 pm    Post subject: Reply with quote

nothing.. I've installed every flavor of dotnet I can find

uninstalled and reinstalled kixforms.net... nothing

old kixforms does work
Back to top
View user's profile Send private message Visit poster's website MSN Messenger
Display posts from previous:   
Post new topic   Reply to topic    KiXforms Forum Index -> KiXforms.NET Discussion All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group