KiXforms Forum Index KiXforms
The Forum for the KiXforms Community
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
 Quick Links 
Site News
Downloads
Documentation
Donations
Script Archive
Tracking Systems

Multi - User Installation

 
Post new topic   Reply to topic    KiXforms Forum Index -> KiXforms.NET Discussion
View previous topic :: View next topic  
Author Message
Geoffroy
KiXforms Novice
KiXforms Novice


Joined: 20 Feb 2007
Posts: 2

PostPosted: Sat Feb 24, 2007 4:18 pm    Post subject: Multi - User Installation Reply with quote

Hello,

I've created login scripts and applications in KixForms and now I'm busy converting them for KixForms.NET.

But... It seems that the installation (or Windows registry registration) is for the Current User Only. When I'm loging with another account (domain account) Kixforms.NET is unavailable (I can't find 'Kixforms.System' in HKCR in the registry. Is it normal ?

I need KixForms.Net to be known by the Local Machine (HKLM) because we are working with Windows Terminal Servers 2003. So every domain user account will be able to use the scripts.

I also tried on a XP Professional Workstation (same problem).

Thanks in advance for your support.

Geoffroy Malherbe
Back to top
View user's profile Send private message Send e-mail
masken
KiXforms Enthusiast
KiXforms Enthusiast


Joined: 14 Mar 2003
Posts: 202
Location: Gothenburg, Sweden

PostPosted: Sat Feb 24, 2007 4:22 pm    Post subject: Reply with quote

You don't mention how you have installed it?
Back to top
View user's profile Send private message MSN Messenger
benny69
KiXforms Advocate
KiXforms Advocate


Joined: 30 Oct 2003
Posts: 567
Location: Lincoln, Ne

PostPosted: Sat Feb 24, 2007 4:55 pm    Post subject: Reply with quote

From the command line try this:

c:\What Ever Dir\kixforms.msi allusers=1

_________________
Wait don't order yet,... get KiXforms Designer .NET 2.0 (Beta)
KiXforms Designer .NET 2.0 (Beta)
Back to top
View user's profile Send private message Send e-mail
Geoffroy
KiXforms Novice
KiXforms Novice


Joined: 20 Feb 2007
Posts: 2

PostPosted: Sun Feb 25, 2007 10:07 am    Post subject: Reply with quote

Thank you very much for your support.

I didn't know the use of allusers=1 with msi files.

It's working now.

Thanks again.

Geoffroy
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
Post new topic   Reply to topic    KiXforms Forum Index -> KiXforms.NET Discussion All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group