KiXforms Forum Index KiXforms
The Forum for the KiXforms Community
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
 Quick Links 
Site News
Downloads
Documentation
Donations
Script Archive
Tracking Systems

korg down?
Goto page Previous  1, 2, 3, 4, 5
 
Post new topic   Reply to topic    KiXforms Forum Index -> Discussion
View previous topic :: View next topic  
Author Message
Lonkero
KiXforms Devotee
KiXforms Devotee


Joined: 13 Mar 2003
Posts: 1022
Location: Espoo, Finland

PostPosted: Sat Nov 04, 2006 2:52 pm    Post subject: Reply with quote

jens, could you get online on msn?
_________________
Hammer
Back to top
View user's profile Send private message Visit poster's website MSN Messenger
ntdoc
KiXforms Supporter
KiXforms Supporter


Joined: 05 Mar 2003
Posts: 77
Location: Mouse Country

PostPosted: Sat Nov 04, 2006 8:42 pm    Post subject: Reply with quote

Jens... I've sent you a temporary password again this morning.

It should be coming from info@kixtart.nl

Please make sure you're not blocking it

sealeopard a-t usa.net
Back to top
View user's profile Send private message Visit poster's website AIM Address MSN Messenger
Lonkero
KiXforms Devotee
KiXforms Devotee


Joined: 13 Mar 2003
Posts: 1022
Location: Espoo, Finland

PostPosted: Sat Nov 04, 2006 10:06 pm    Post subject: Reply with quote

well...
some spam blockers may block korg altogether.
that's no biggie.
if jens really wants to get online, he will give a change to give him the password directly.

_________________
Hammer
Back to top
View user's profile Send private message Visit poster's website MSN Messenger
Les
KiXforms Aficionado
KiXforms Aficionado


Joined: 24 Dec 2003
Posts: 317

PostPosted: Fri Nov 24, 2006 1:27 pm    Post subject: Reply with quote

ISTR it was mentioned we would be kept up-to-date on the progress of the upgrade, but the KORG board is down, there is nothing here, and nothing on the home page either. Sad
_________________
The Repro Man
Stealing for a living!
Back to top
View user's profile Send private message
Jochen
KiXforms Devotee
KiXforms Devotee


Joined: 05 Mar 2003
Posts: 1204
Location: Stuttgart, Germany

PostPosted: Fri Nov 24, 2006 2:35 pm    Post subject: Reply with quote

There was a message saying that the version upgrade is ongoing and in case of outages we shall look here.

So that was just an hour ago, now I got a 404.
Whazzup with that Ron ?

_________________
Jochen

Tell me, and I will forget.
Show me, and I may remember.
Involve me, and I will understand.
Back to top
View user's profile Send private message MSN Messenger
benny69
KiXforms Advocate
KiXforms Advocate


Joined: 30 Oct 2003
Posts: 567
Location: Lincoln, Ne

PostPosted: Fri Nov 24, 2006 3:30 pm    Post subject: Reply with quote

Ron is not online, so i hope the upgrade is going ok. Jochen do you have an IM address?
_________________
Wait don't order yet,... get KiXforms Designer .NET 2.0 (Beta)
KiXforms Designer .NET 2.0 (Beta)
Back to top
View user's profile Send private message Send e-mail
Sealeopard
KiXforms Aficionado
KiXforms Aficionado


Joined: 05 Mar 2003
Posts: 436
Location: Boston, MA

PostPosted: Fri Nov 24, 2006 6:52 pm    Post subject: Reply with quote

Upgrade seems to ahve changed to URL location as it's now http://www.kixtart.org/forums/ubbthreads.php?ubb=cfrm
and no longer http://www.kixtart.org/ubbthreads/

Jooel, doc: Can you insert a redirect to the new forum?

_________________
Jens

'There are two kinds of vessels, submarines and targets.'
Back to top
View user's profile Send private message Send e-mail MSN Messenger
ntdoc
KiXforms Supporter
KiXforms Supporter


Joined: 05 Mar 2003
Posts: 77
Location: Mouse Country

PostPosted: Sat Nov 25, 2006 3:57 am    Post subject: Reply with quote

Well I had most of it working and redirects working, then while tyring to delete some Styles from the Control Panel it didn't seem to delete them.

Looks like it might have been deleting something though as now the board won't come up at all.

MySQL is working, PHP is working, no errors in Event Viewer.

Still checking what went wrong. If I can fix it, I'll start all over again and put the old board back in place and do the upgrade again now that I know a little more about some of the oddities of the upgrade.
 
Back to top
View user's profile Send private message Visit poster's website AIM Address MSN Messenger
Display posts from previous:   
Post new topic   Reply to topic    KiXforms Forum Index -> Discussion All times are GMT
Goto page Previous  1, 2, 3, 4, 5
Page 5 of 5

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group